Jump to content

STRIKEFORCE (Dark Transparent Theme)


Recommended Posts

STRIKEFORCE (Dark Transparent Theme)


Ready to strike? Verpasse deiner Community einen neuen Look und hebt euch aus der Masse hervor.

Nicht nur für Gaming-Seiten, das Aussehen ist individualisierbar um sich deinem Genre anzupassen.

  • Lade dein eigenes Hintergrundbild hoch und verwende Blur-Effekte um das Augenmerk mehr auf die Inhalte zu richten.
  • Ändere die Transparenz des Hauptbereiches oder benutze deckende Farben.
  • Verwende das schicke Boxed-Layout in einer anderen Breite (Fixed oder Fluid).
  • Einfaches hinzufügen von Font Awesome Icons in Navigation und Foren direkt im AdminCP.
  • Nutze die Sticky-Funktion um den Header beim Scrollen oben festzuhalten.
  • Füge der Auflistung der Foren für eine bessere Übersicht einen Zebra-Effekt hinzu.

Du wirst überrascht sein, wie das Ergebnis aussieht, nachdem du ein wenig in den Einstellungen herumgespielt hast.

Ihr könnt die unmodifizierte Version live auf dieser Seite sehen, einfach im Footer 'STRIKEFORCE' auswählen.


 

Link to post
Share on other sites
  • 1 month later...

H Werner, poste ruhig den Link, ich schaue es mir dann nachher mal an, wenn ich wieder am PC bin.

Kannst es ja notfalls dazuschreiben falls es NSFW oder so sein sollte, nicht das jemand auf Arbeit versehentlich drauf klickt. 

Link to post
Share on other sites

Huhu,

 

nein, kein NSFW, alles gut :)

https://forum.armbian.com

Mein aktueller Plan ist das Thema bestimmten Nutzergruppen vorzubehalten, aber ich schalte es einfach mal für alle frei, dann hast du auch die Möglichkeit.

 

Gruß

Werner

 

Edit: Noch eine Kleinigkeit, wobei ich aber nicht weiß ob das nicht evtl an der Spracheinstellung liegt:

grafik.png.d0d1d6980fff68af195bf80357fd2967.png

Da fehlt ein Doppelpunkt sowie Leerzeichen zwischen Location und was der Nutzer eingegeben hat.

Edited by Werner
Link to post
Share on other sites

So, da bin ich wieder. Also wenn du ganz normal etwas im Template/CSS änderst ist das auch instant zu sehen. Redis hast du nicht am laufen, oder? Welchen Browser benutzt du denn, vielleicht liegt das an dessen Cache? Öffne die Seite doch einmal nachdem du etwas geändert hast im incognito bzw. privaten Modus, dann läd er alles komplett neu.

Zu deiner anderen Frage, ich habe schnell mal ein Location Field angelegt (text, default formatting) und es wird ganz normal angezeigt in diesem Theme und dem aktuellen Sprachpaket von hier...

locationfield.png

Link to post
Share on other sites
Zitat

Redis hast du nicht am laufen, oder?

Nein, momentan ist kein Caching aktiv. Wir arbeiten daran.

Zitat

Welchen Browser benutzt du denn, vielleicht liegt das an dessen Cache?

Standardmäßig Firefox. Cache leeren brachte keinen Unterschied. Allerdings ist mir bei Edge aufgefallen, dass die Kategoriebeschriftung grün hinterlegt ist während sie bei Firefox schwarz sind. Gibt es dafür eine Erklärung?

grafik.png.a6eda04a1fe1c9050854c8d10e30282b.png

grafik.png.5fec5dffd62b4570e0bf5ea37f7f01e2.png

 

Zitat

Zu deiner anderen Frage, ich habe schnell mal ein Location Field angelegt (text, default formatting) und es wird ganz normal angezeigt in diesem Theme und dem aktuellen Sprachpaket von hier...

Wir haben die member map. Eventuell kommt das Feld daher und deshalb der Fehler. Muss mir das nochmal ansehen.

Besten Dank für die Antworten.

 

Gruß

Werner

Edited by Werner
Link to post
Share on other sites

Es scheint als könne man einen Beitrag nur einmal editieren. Mache nur ungern Folgeantworten.

Wie dem auch sei. Ich konnte das Problem mit der Location beheben.

 

Mir ist aufgefallen, dass der Text in code-boxen schlecht lesbar ist:

grafik.thumb.png.3f2dbca98c3981113da0b1696ca4f35f.png

Die Farben sind alle noch so eingestellt wie sie standardmäßig mitgeliefert werden und dem Theme ist kein Parent zugeordnet.

Ich finde auch keine schwarze Schriftfarbe in den Font settings. Bin ich dort verkehrt?

grafik.thumb.png.49fee5c1242f2653d93a294e2f029a7a.png

Link to post
Share on other sites
vor 2 Stunden schrieb Werner:

Kategoriebeschriftung grün hinterlegt ist während sie bei Firefox schwarz sind. Gibt es dafür eine Erklärung?

Werde ich mir anschauen, bin Linux-User und habe kein Edge zum testen, deshalb ist mir das nicht aufgefallen.

vor 2 Stunden schrieb Werner:

Wie dem auch sei. Ich konnte das Problem mit der Location beheben.

War die Map, richtig?

vor 2 Stunden schrieb Werner:

Ich finde auch keine schwarze Schriftfarbe in den Font settings. Bin ich dort verkehrt?

Bist du nicht, in den Settings fällt die Box unter "Light area background" gib da mal spasseshalber #ff0000 ein :zany-face:

Es gibt einfach von Haus aus nicht für alles und jedes eigene Settings und manche Stylevars werden mehrmals verwendet. Manches ist auch immer noch hardcoded drin, wie diese Farbe. Die ist nämlich einfach #000 und das ist nirgendwo in den Einstellungen zu finden.

Wenn du einfach nur die Schrift heller haben willst, setze das hier in dein custom.css Template ...

.pln {
  color: #fff;
}

Für dieses Wochenende hatte ich eigentlich einen kleinen Urlaub eingeplant, aber im Laufe der nächsten Woche werde ich das Theme updaten, entweder die Box oder den Text ein bisschen heller.

Link to post
Share on other sites
Zitat

War die Map, richtig?

Nein, meine Annahme war falsch.

Es war ein Feld wie du es beschrieben hast, jedoch war dort ein Custom topic formatting hinterlegt. Dort haben Doppeltpunkt und Leerzeichen gefehlt.

 

Zitat

Wenn du einfach nur die Schrift heller haben willst, setze das hier in dein custom.css Template ...

Cool. Hat funktioniert. Und die Änderung war auch sofort sichtbar. Vielleicht bin ich einfach nur zu doof für anderes :rolling-on-the-floor-laughing:

 

Zitat

aber im Laufe der nächsten Woche werde ich das Theme updaten, entweder die Box oder den Text ein bisschen heller.

:thumbs-up:

 

Zitat

If you like it, feel free to send me some bucks,

Darauf würde ich gerne zurückkommen. So quasi als zusätzliche Motivation :slightly-smiling-face: Habe nur auf Anhieb nichts direktes wie einen Paypal link gefunden.

 

Gruß

Werner

  • Like 1
Link to post
Share on other sites
vor 9 Stunden schrieb Werner:

Cool. Hat funktioniert. Und die Änderung war auch sofort sichtbar.

So sollte es auch eigentlich sein, Änderungen in Templates und CSS sind sofort sichtbar. Wenn du die Farbe noch ein bisschen anpassen willst, HIER ist eine Tabelle mit den Codes.

  • Like 1
Link to post
Share on other sites
Am 16.10.2020 um 15:04 schrieb V0RT3X:

entweder die Box oder den Text ein bisschen heller.

Oder was ganz anderes :rolling-on-the-floor-laughing:

Hab stattdessen einfach ein Feld erstellt, wo man die Farbe von dem Text selber ändern kann.

Jetzt muss ich nur noch irgendwie rauskriegen, warum Edge das mit der einen Farbe nicht hinkriegt. Nicht ganz so einfach ohne Windows, aber es gibt Hoffnung ...

https://stadt-bremerhaven.de/microsoft-edge-fuer-linux-vorabversion-ist-da/

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.